Manglende funksjonalitet etter oppdatering av forum?

Her kan du spørre om tekniske ting rundt busspraten, kommer med forslag til forbedringer.
Svar
Brukeravatar
Øyvind Berg
Innlegg: 4484
Registrert: 2007-01-17 0:51:38
Sted: Elvebyen

Manglende funksjonalitet etter oppdatering av forum?

Legg inn av Øyvind Berg » 2012-08-19 18:34:37

Som Frank har vært inne på er knappen for å redigere innlegg borte etter oppdateringa her om dagen. Og nå la jeg merke til at også knappen for å sitere innlegg er borte.
Kan det derfor være mulig at de ved en feil har blitt borte? Jeg ser at det også er andre ting som ikke er helt 100%. På framsida er det for eksempel en link som heter "{ SEARCH_UNREAD }", som vel kan tyde på at den installerte språkpakken ikke er helt komplett. Det har også blitt sånn at bilder opplastet i forumet stort sett har fått rullegardiner, og det er ikke noe særlig å se på, for det virker som størrelsesbegrensningen er veldig knapp.

Jeg håper de to nevnte knappene kommer tilbake etter hvert. For uten redigeringsmulighet blir det vanskeligere å bruke forumet. En del av oss lager lister som vi oppdaterer, og det vil i hvert fall for min del være helt uaktuelt å lage ny liste for hver eneste oppdatering. Jeg kunne jo prøve å bruke Excel og SkyDrive (på samme måte som jec har brukt Google Docs & Spreadsheets for Trøndelag/AtB), men da kan det lett bli mye mindre tilgjengelig for andre. På nåværende tid har jeg ingen andre konkrete løsninger heller.



En annen ting jeg la merke til etter oppdateringa er at jeg ikke husket hvor forferdelig stygt standardutseendet på phpBB var. :P Føler meg ikke akkurat "hjemme" her lenger nå, men jeg greier nok å vende meg til det etter hvert. :)
Øyvind
Bilde
– Canonfotograf
– kunnskapsformidler av fullstendig unyttig busskunnskap

jec
Innlegg: 751
Registrert: 2007-01-16 7:49:25
Sted: Trondheim
Kontakt:

Re: Manglende funksjonalitet etter oppdatering av forum?

Legg inn av jec » 2012-08-19 18:55:13

Slenger meg på denne. Trodde det kanskje bare var jeg som ikke klarte å finne sitatknappen :P

Forøvrig så er standardtemaet helt forj**, og jeg er faktisk svaksynt nok til at jeg rett og slett ikke får lest ting. (Blå på blå er utrolig dårlig kontrast)
Jens Erik Widén

Brukeravatar
Øyvind Berg
Innlegg: 4484
Registrert: 2007-01-17 0:51:38
Sted: Elvebyen

Re: Manglende funksjonalitet etter oppdatering av forum?

Legg inn av Øyvind Berg » 2012-08-20 22:30:11

Og da var ting tilbake til det normale igjen.

Jeg takker og bukker! :)
Øyvind
Bilde
– Canonfotograf
– kunnskapsformidler av fullstendig unyttig busskunnskap

jec
Innlegg: 751
Registrert: 2007-01-16 7:49:25
Sted: Trondheim
Kontakt:

Re: Manglende funksjonalitet etter oppdatering av forum?

Legg inn av jec » 2012-08-20 22:31:15

Øyvind Berg skrev:
Jeg takker og bukker! :)
Jeg også! :)

(Du slo meg på målstreken, Øyvind)
Jens Erik Widén

Espen Riis Andersen
Innlegg: 640
Registrert: 2008-02-23 20:40:13
Sted: Oslo
Kontakt:

Re: Manglende funksjonalitet etter oppdatering av forum?

Legg inn av Espen Riis Andersen » 2012-08-20 22:32:52

Jeg prøver å fikse korupsjonen i databasen.

Desverre så er busspraten skrot om dagens å det hjalp ikke.

Derfor så får man slite med dette utseende litt mere.

Sorry tregheten med å legge tilbake., men har hatt mye styr med å få henta motorn min

Svar